Skocz do zawartości
343ink

Mało fps-ów, problem ze sterownikami.

Rekomendowane odpowiedzi

343ink    0

Witam, problem wygląda następująco:

Minecraft odpala się normalnie, nie pojawiają się żadne komunikaty o błędach. W menu zaczynają się problemy, mianowice kursor wyraźnie klatkuje a po najechaniu na któryś z przycisków trzeba czekać około 2s na podświetlenie, czas potrzebny do otwarcia np: listy światów trwa jeszcze dłużej. W samej grze podobna sytuacja, max 3 fps-y. Reinstalacja javy, sterowników do karty graficznej nic nie dały.

 

Parametry komputera:

Karta graficzna: Nvidia geforce 5500 Fx

CPU:  AMD Athlon 64

RAM: 1,5 GB

Płyta główna:MSI K8N Neo (MS-7030)

 

 

Minecraft na tym sprzęcie chodził bez problemu przy 35-40 fps-ach. Po formacie zaczeły się problemy.

Z góry, dzięki. :D

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
343ink    0

Poszukałem trochę tego o czym mówiłeś ale nie mogę niczego znaleźć. Rozwinął byś myśl, ew. podał link do owych sterowników ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Redux    168

Xtreme-G to zmodyfikowane sterowniki do kart graficznych. Wypróbuj różne wersje:

Zaloguj lub zarejestruj się aby zobaczyć ten link.

Zaloguj lub zarejestruj się aby zobaczyć ten link.

Zaloguj lub zarejestruj się aby zobaczyć ten link.

 

Na tak starym sprzęcie trudno będzie wycisnąć więcej, ewentualnie baw się w podkręcanie karty graficznej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
343ink    0

Po wgraniu sterowników nawet luncher minecrafta się nie odpala. Powróciłem do orginalnych od nVidi. Myślę że nie w tym tkwi problem. Możliwe że brakuje mi czegoś co minecraft wymaga do prawidłowego funkcjonowania. Czymś można to sprawdzić ? Coś w rodzaju raportu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
radyjko    176

Sprawdź co się dzieje w development console. Czy jakoś tak... Zakładka w launcherze

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
343ink    0

Nie używam oryginalnego lunchera(Mc by Zyczu). Jakiś program który mógł by to pokazać ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
343ink    0

Na tym luncherze mi WSZYSTKO ładnie chodziło, tak jak pisałem stabilne 35 fps-ów. Optifine mam. Wszystkie zbędne procesy w tle pozamykane. Java najnowsza. Sterowniki do karty graficznej najnowsze, oryginalne. Temperatura komputera w normie. Problem występuje nie tylko w Minecraft ale również na yt, wszelakich animacjach etc. (klatkowanie).

 

Możliwe że czegoś nie wgrałem po formacie. Ma ktokolwiek pomysł co to może być?

 

Daję raport z Everesta. Może ktoś coś wypatrzy ;)

[attachment=1894:KOMPUTER - raport.txt]

 

Prosiłbym, abyś nie pisał postów pod swoim własnym. Przypomnę, iż możesz edytować swój post i tam zamieścić kolejną informację. Połączyłem owe posty. //Pyro

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bartexerBX    11

Nie znam się na raportach dlatego się zapytam: masz flash player? Bo skoro masz problemy z animacjami to możesz nie mieć tego i to powoduje problemem. I taka rada: minecraft by Zyczu to jedno wielkie g.....dziadostwo. Jeśli chcesz koniecznie piracki launcher to spróbuj ten z tego filmu:

Zaloguj lub zarejestruj się aby zobaczyć ten link.

. Osobiście polecam kupić grę i wspomóc twórców ale straciłem wiarę w to że kogoś da się przekonać.

Edytowane przez bartexerBX

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • Przez Zbieram 100 subskrybcji z kilkoma filmami
      Cześć mam pytanie ile będę miał FPS'ów w minecraft na komputerze i3 4005U,4gb ram, nVidia® GeForce 820M?
    • Przez Dat_Lee
      Specyfikacja serwera:
      Procesor: Intel I5 7500 3.4Ghz Ilość ram: 4GB (ram przydzielony do serwera ogólnie mam 8GB) Wersja Javy: Java8 151 64bit Wersja Javy: Windows 10 Home Edition 64bit Hosting: Serwer jest zrobiony na moim komputerze
      Wersja: forge-1.7.10-10.13.4.1614-1.7.10-universal.jar
      Mody Serwera:
      - advanced-machines-59.0.2
      - Automagy-1.7.10-0.28.2
      - backpack-2.0.0-1.7.x
      - Battlegear2-Bullseye-1.0.7.0 (do usunięcia)
      - BattleTowers-1.7.10 (do usunięcia)
      - BigReactors-0.4.3A
      - BigTrees-172b-forge1060
      - buildcraft-7.1.23
      - CoFHWorld-1.12-1.0.0.6-universal
      - ComputerCraft1.75 (do usunięcia)
      - CraftGuide-1.6.8.1
      - Deconstruction[v2.2.6]
      - Elemental Creepers-universal_1.7.10-4.3.0 (do usunięcia)
      - EnchantView-v4.1.0-mc1.7.10
      - EnderIO-1.7.10-2.3.0.429_beta (do usunięcia)
      - EquivalentExchange3-1.7.10-0.3.0.547 (do usunięcia)
      - Forbidden Magic-1.7.10-0.575
      - forestry_1.7.10-4.2.16.64
      - gadomancy-1.7.10-1.0.7.3
      - Galacticraft-Planets-1.7-3.0.12.497 (do usunięcia)
      - GalaxySpace-1.1.9 STABLE (do usunięcia)
      - generators-0.9.20.123-mc1.7.10
      - ImmersiveEngineering-0.7.7
      - industrialcraft-2-2.2.710-experimental
      - InventoryTweaks-1.59-dev-152
      - ironchest-1.7.10-6.0.62.742-universal
      - irontank-1.7.10-1.1.15.65
      - Mantle-1.7.10-0.3.2b
      - bdlib-1.9.4.109-mc1.7.10
      - [1.7.10]bspkrsCore-universal-6.16
      - Baubles-1.7.10-1.0.1.10
      - CodeChickenLib-1.7.10-1.1.3.136-universal
      - ForgeMultipart-1.7.10-1.2.0.345-universal
      - ForgeRelocation-1.7.10-0.0.1.4-universal
      - ForgeRelocationFMP-1.7.10-0.0.1.2-universal
      - MrTJPCore-1.1.0.33-universal
      - EJML-core-0.26
      - CoFHCore-[1.7.10]3.1.4-329
      - GalacticraftCore-1.7-3.0.12.497 (do usunięcia)
      - GollumCoreLib-2.0.0-1.7.10
      - immibis-core-59.1.4
      - Mekanism-1.7.10-9.1.1.1031
      - MekanismGenerators-1.7.10-9.1.1.1031
      - MekanismTools-1.7.10-9.1.1.1031
      - MicdoodleCore-1.7-3.0.12.497 (do usunięcia)
      - ModularPowersuits-0.11.0.301 (do usunięcia)
      - MorePistons-2.0.0-1.7.10 (do usunięcia)
      - Numina-0.4.0.131
      - OpenComputers-MC1.7.10-1.7.1.1127-universal (do usunięcia)
      - Plant-Mega-Pack-Mod-1.7.10
      - ProjectRed-1.7.10-4.7.0pre12.95-Base
      - ProjectRed-1.7.10-4.7.0pre12.95-Compat
      - ProjectRed-1.7.10-4.7.0pre12.95-Fabrication
      - ProjectRed-1.7.10-4.7.0pre12.95-Integration
      - ProjectRed-1.7.10-4.7.0pre12.95-Lighting
      - ProjectRed-1.7.10-4.7.0pre12.95-Mechanical
      - ProjectRed-1.7.10-4.7.0pre12.95-World 
      - Railcraft_1.7.10-9.12.2.0
      - RedstoneFlux-1.12-2.0.1.2-universal
      - Ruins-1.7.10 (do usunięcia)
      - SAPManPack-1.7.10-2.4.1
      - StevesCarts2.0.0.b18
      - tcinventoryscan-mc1.7.10-1.0.11
      - TConstruct-1.7.10-1.8.8
      - TF2Dispenser-1.7.10
      - TF2Sentry-1.7.10
      - TF2TeamAddon-1.7.10
      - TF2Teleporter-1.7.10
      - Thaumcraft-1.7.10-4.2.3.5
      - ThebombzenAPI-v2.4.2-mc1.7.10
      - ThermalDynamics-[1.7.10]1.2.1-172
      - ThermalExpansion-[1.7.10]4.1.5-248
      - ThermalFoundation-[1.7.10]1.2.6-118
      - Treecapitator-universal-2.0.4
      - twilightforest-1.7.10-2.3.7
      - weaponmod-1.14.3 (do usunięcia)

      Opis problemu: 
      Serwer muli, są lagi i cofa.
      [Server thread/WARN] [net.minecraft.server.MinecraftServer]: Can't keep up! Did the system time change, or is the server overloaded? Running 3154ms behind, skipping 63 tick(s)
      Takie coś wyświetla się co jakiś czas lub co chwile.
      Mam przydzielone do serwera 4GB ramu ale ledwo zużywa 1GB jak na ok. 100 modów to trochę mało więcej serwer na 30 pluginach zużywa
      Chciał bym żeby ktoś dał rade to naprawić i jak można to mody na klienta też przydało by się bo strasznie mało FPS.

      Zaloguj lub zarejestruj się aby zobaczyć ten załącznik.
      Zaloguj lub zarejestruj się aby zobaczyć ten link.

      Daje linki do Modów i Serwera jak będzie potrzebne

       
    • Przez Javaxy
      Witam 
      Zwracam się z problemem dotyczącym wyłączeniu opcji Vsync w Minecrafcie do którego został zainstalowany mod Optifine. Kiedy jeszcze owego moda nie było, bez problemu można było wejść w opcję gry i ukazywala się opcja Vsync, jednak teraz kiedy Optifine został zainstalowany, ta opcja zniknęła. Co trzeba zrobić aby móc ją wyłączyć gdy ma się zainstalowanego Optifine'a?
       
    • Przez ISmellYu
      Procesor: i5 2400 Ilość ram: 8gb Karta graficzna: gtx 1050 Wersja sterowników karty graficznej: 385.69 Wersja Javy: Version 8 update 111 System operacyjny(np. Windows XP): Win 7 64-bit - - - Zainstalowane mody: BlazingPack 1.8.8 Posiadane łącze internetowe: Dobre, ale problem nie dotyczy tego. Opis błędu: Mam dosyć małe fps na takim komputerze(w lobby skywars na hypixel'u mam okolo 50 fps, a na tej mapie która jest w filmiku na yt na dole mam MAKS 90 FPS, bez shaderow powinienem mieć powyżej 350fps na tej mapie) Dodam jeszcze że przy innych gierkach są normalne fps jakie powinienem mieć. Będąc w lobby skywars procesor nie przekracza 30% użycia ,a karta graficzna 20%. Będąc w grze procesor nie przekracza 20%, a karta graficzna 17%. Wszystkie zaobserwowane z msi afterburner.  
×
×
  • Dodaj nową pozycję...