Skocz do zawartości
Moderatorzy na forum poszukiwani! Dowiedz się więcej... ×
  • 0
adam226

Mój launcher się nie włącza

Pytanie

adam226    0

Od około miesiąca mam problem z moim launcherem minecraft non-premium, jest to TLauncher.

Wcześniej wszystko działało poprawnie a teraz kiedy kilikam podwójnie na ikonę launcher to ten wogóle się nie włącza, nic się nie dzieje. Próbowałem od nowa instalować launchera i aktualizowałem sterowniki karty graficznej. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

10 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 1
VenomPCPL    20

Pamiętam, że ktoś z moich znajomych też miał ten problem. Spróbuj usunąć ".minecraft" i zainstalować wersję Minecrafta od nowa.

  • Dzięki 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 1
nicku1    49

O ile możesz to udostępnij specyfikację swojego komputera, czyli takie informacje jak:

  • Sterownik karty graficznej (model karty graficznej),
  • Wersję zainstalowanej Java
  • Procesor, ilość RAM
  • System operacyjny

Jeżeli odpalasz Launcher to sprawdź też czy nie pojawia się proces Javy w Menadżerze zadań.

  • Dzięki 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 0
adam226    0

Pobrałem oryginalnego launchera minecraft demo i gra działa idealnie ale gdy próbuje uruchomić TLauncherem to nic się nie dzieje.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 0
adam226    0

Zrobiłem tak: usunąłem folder .minecraft, odinstalowałem launchera minecrafta demo, następnie zainstalowałem minecrafta demo, zainstalowałem wersję 1.13.1, zainstalowałem Tlaunchera i spróbowałem go uruchomić, pobrałem również shiginima launcher i nadal jest tak samo jak przed wykonaniem całego tego procesu.

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 0
adam226    0
  • GTX 1050Ti
  • 8 update 181 i 181(64-bit)
  • intel core i3-7100 3.90GHz, 8GB
  • Windows 10 Home

Jak uruchamiam launchera to w menedżerze zadań nie pojawia się żaden nowy proces Javy.

I tak jak napisałem na początku, jeszcze w wakacje wszystko działało normalnie.

Edytowane przez adam226

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 0
adam226    0

Problem rozwiązany (nie mam zielonego pojęcia w jaki sposób to naprawiłem ale minecraft działa na nowym Launcherze)

Bardzo dziękuję za próby pomocy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 0
VenomPCPL    20

** Wiadomość wygenerowana automatycznie **

Problem został uznany za rozwiązany, w razie wątpliwości skontaktuj się z moderatorem forum.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×