Skocz do zawartości
Moderatorzy na forum poszukiwani! Dowiedz się więcej... ×
  • 0
M1Chh4l

[Solved]Brak komend jako Operator

Pytanie

M1Chh4l    5

Dobry mam problem, otóż jako Operator(Op), nie mam żadnych komend, próbowałem poszukać po sieci ale bez efektu, proszę o pomoc.

Edytowane przez M1Chh4l
Nie wiem:p

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

7 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
Jqmey    17

Masz odpowiednio skonfigurowaną opcję op-permission-level w pliku server.properties?

  • Lubię to! 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 0
M1Chh4l    5
18 minut temu, Jqmey napisał:

Masz odpowiednio skonfigurowaną opcję op-permission-level w pliku server.properties?

Mam to w konfiguracji co dostarcza mi wydawca hostingu z którego korzystam i mam ustawiony max level.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 0
Jqmey    17
17 minut temu, M1Chh4l napisał:

Mam to w konfiguracji co dostarcza mi wydawca hostingu z którego korzystam i mam ustawiony max level.

Jakie masz zainstalowane pluginy? Czy w konsoli pojawia się jakiś błąd?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 0
M1Chh4l    5

@Jqmey 59a9da1842a58_Beztytuu.png.55fdb3b73735fb178d12831c5f306bba.png[23:04:40 ERROR]: Error occurred while disabling Essentials v2.13.1 (Is it up to date?) 


 
[00:08:01 ERROR]: java.lang.NoSuchMethodError: com.google.common.cache.CacheBuilder.maximumSize(I)Lcom/google/common/cache/CacheBuilder;
[00:08:01 ERROR]: Error occurred while enabling Essentials v2.13.1 (Is it up to date?) 

 
[00:08:01 ERROR]: §4Unknown item 10 in protect.alert.on-placement list.
[00:08:01 ERROR]: §4Unknown item 11 in protect.alert.on-placement list.
[00:08:01 ERROR]: §4Unknown item 46 in protect.alert.on-placement list.
[00:08:01 ERROR]: §4Unknown item 327 in protect.alert.on-placement list.
[00:08:01 ERROR]: §4Unknown item 327 in protect.alert.on-use list.
[00:08:01 ERROR]: §4Unknown item 10 in protect.blacklist.placement list.
[00:08:01 ERROR]: §4Unknown item 11 in protect.blacklist.placement list.
[00:08:01 ERROR]: §4Unknown item 46 in protect.blacklist.placement list.
[00:08:01 ERROR]: §4Unknown item 327 in protect.blacklist.placement list.
[00:08:01 ERROR]: §4Unknown item 327 in protect.blacklist.usage list.

 
[00:08:03 ERROR]: #!#!
[00:08:03 ERROR]: #!#! [Skript] Severe Error:
[00:08:03 ERROR]: #!#! Unexpected error while checking for a new version of Skript
[00:08:03 ERROR]: #!#!
[00:08:03 ERROR]: #!#! If you're developing an add-on for Skript this likely means that you have done something wrong.
[00:08:03 ERROR]: #!#! If you're a server admin however please go to

Zaloguj lub zarejestruj się aby zobaczyć ten link.

[00:08:03 ERROR]: #!#! and check whether this error has already been reported.
[00:08:03 ERROR]: #!#! If not please create a new ticket with a meaningful title, copy & paste this whole error into it,
[00:08:03 ERROR]: #!#! and describe what you did before it happened and/or what you think caused the error.
[00:08:03 ERROR]: #!#! If you think that it's a trigger that's causing the error please post the trigger as well.
[00:08:03 ERROR]: #!#! By following this guide fixing the error should be easy and done fast.
[00:08:03 ERROR]: #!#!
[00:08:03 ERROR]: #!#! Stack trace:
[00:08:03 ERROR]: #!#! javax.xml.stream.XMLStreamException: ParseError at [row,col]:[1,1]
Message: Premature end of file.
[00:08:03 ERROR]: #!#! at com.sun.org.apache.xerces.internal.impl.XMLStreamReaderImpl.next(XMLStreamReaderImpl.java:604)
[00:08:03 ERROR]: #!#! at com.sun.xml.internal.stream.XMLEventReaderImpl.nextEvent(XMLEventReaderImpl.java:83)
[00:08:03 ERROR]: #!#! at ch.njol.skript.Updater.getChangelogs(Updater.java:286)
[00:08:03 ERROR]: #!#! at ch.njol.skript.Updater$2.run(Updater.java:210)
[00:08:03 ERROR]: #!#! at java.lang.Thread.run(Thread.java:748)
[00:08:03 ERROR]: #!#!
[00:08:03 ERROR]: #!#! Version Information:
[00:08:03 ERROR]: #!#! Skript: 2.1.2
[00:08:03 ERROR]: #!#! Bukkit: 1.9-R0.1-SNAPSHOT
[00:08:03 ERROR]: #!#! Minecraft: 1.9
[00:08:03 ERROR]: #!#! Java: 1.8.0_131
[00:08:03 ERROR]: #!#!
[00:08:03 ERROR]: #!#! Running CraftBukkit: false
[00:08:03 ERROR]: #!#!
[00:08:03 ERROR]: #!#! Current node: null
[00:08:03 ERROR]: #!#! Current item: null
[00:08:03 ERROR]: #!#!
[00:08:03 ERROR]: #!#! Thread: Skript update thread
[00:08:03 ERROR]: #!#!
[00:08:03 ERROR]: #!#! End of Error.
[00:08:03 ERROR]: #!#!

 


 
 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 0
Jqmey    17

Posiadasz najnowszą wersję Essentials? Na jakiej wersji jest serwer? Czy hosting ma Javę 7 czy 8?

  • Dzięki 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 0
VenomPCPL    17

** Wiadomość wygenerowana automatycznie **

Temat został zamknięty, ponieważ został uznany za rozwiązany.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • Przez boi559
      Witajcie 
      Stworzyłem serwer zmodowany i szukam chętnych do gry. Paczka modów będzie do ustalenia.
       
      Wymagania:
      -mutacja
      -min. 14 lat 
      -sprawny mikrofon
      -Discord
      -Kultura osobista
      -Poczucie humoru
       
      KONTAKT (discord) ---->   
      Zaloguj lub zarejestruj się aby zobaczyć ten link.
         lub pisać w odpowiedziach i na priv  
    • Przez KUBA Animation Studios
      Witajcie
      Chciałbym wam przedstawić serwer mojego autorstwa. Nazywa się No Rules Network. jest to serwer survival choć mamy także BedWars (wersję alpha), Skywars (wersję beta) oraz SkyBlock, który jest troche inny od standardowego
       
      Serwer nie jest bardzo rozbudowany i nie należy do "elity" Polskich serwerów, ale bardzo miło się na nim gra. Administracja i moderatorzy są raczej mili, choć zdarzają im się gorsze dni  
       
      Jeśli chodzi możliwości serwera: Cuboidy (czyli działki jeśli ktoś nie wie), sklep z wirtualnymi pieniędzmi , eventy, arena PVP, lobby i wiele więcej!
       
      Przydatne komendy:
      /survival         /sklep     /lubieplacki   komenda specjalna
      /lobby     /bedwars       /skyblock
      /pomoc     /kasa      /skywars
      /dzialki      /vip         /admini
      Adres: norules.msvr.pl
       
      Bardzo by mi było miło gdybyście wbili. Proszę, bądźcie wyrozumiali. Serwer jest cały czas aktualizowany.  Nie chciałbym widzieć komentarzy "serwer do du**", "nie wchodzcie tam" czy innych takich.
      Bardzo wam dziękuję,
      Jesteście najlepsi,
      Sauron6 - Administrator
    • Przez melekhd
      Cześć!
      Mam pytanie do wszystkich co sie znaja na hostingach. Ktos wie dlaczego może, nie moge wgrac pluginow na hosting hostandplay na serwer za ktory zaplacilem 20 zł. Czy moze nie ma miejsca czy jak. Bylby ktos mi w stanie pomoc :D? Z gory dzieki
    • Przez KoniuV2
      Witam,
      mam pewien problem ze sklepem, który zrobiłem na commandblock'ach. Mianowicie składa się on z 3 takich bloków, każda z nich ma kolejno komendy (połączone są repeater'ami w rzędzie):
      -msg @p[l=34] Masz za malo XP (Smuteczek)
      -/give @p[lm=35] enchanted_book 1 0 {StoredEnchantments:[{id:51,lvl:1}]}        --------       za 35 poziomów dostaje książkę z enchantem Infinity
      -xp -35l @p[lm=35]
       
      I problem w tym, że kiedy ja stoję obok przycisku i mam 35 lvl dostaje item i mi zabiera lvl, ale gdy tego lvl nie mam, książkę dostaje najbliższa osoba która ten lvl ma, nie zależnie od tego czy wcisnęła przycisk.
      I teraz pytanie jak to naprawić , a może raczej poprawić.
       
      (Mam problem z dodaniem załącznika, ale myślę że łatwo to sobie wyobrazić :D)
    • Przez kNoopers
      Szukam technika lub osobe znającą się na pluginach ponieważ nie mogę sobie poradzić z takimi prostymi pluginami jak authx czy permissionsex, niby wszystko robie dobrze a prefixów nie ma oraz nie ma komendy /register czy /login. Mam nadzieję że ktoś mi pomoże lub kogoś znajde
×