Skocz do zawartości
myko981

bug z teleportacją

Rekomendowane odpowiedzi

myko981    1
gdy usiądę na schodku (shift + PPM) i wyloguje się z serwa a następnie zaloguje jestem na spawnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Lissotti    1
Właśnie dlatego ten plugin został usunięty.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Sihil    1
[color=#ff0000]Wszystko wyjaśnione.[/color]

[color=#ff0000]Zamykam.[/color]

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • Przez Jacobeq
      Każdy kojarzy komendę tittle.,, Ta która robi duży napis na środku ekranu. Jednak na serwerze mojego kolegi jest taki błąd że co chwilę na ekranie wyświetla się "tittle" i na dole "subtittle" w różnych kolorach. Nie mam pojęcia jak to mogło się stać czy to jakiś plugin czy co? Próbowaliśmy commandblocki wyłączyć (gamerule) i nic. Ten problem jest już od dwóch  dni i nie mamy rozwiązania a wkurza niemiłosiernie. Serwer jest gotowy w połowie więc nie ma mowy o usuwaniu światów itp. Oto nasze pluginy : 
    • Przez LordOfCaves
      Jak napisałem w tytule,mam problem z teksturami. Gdy wejdę na minecraft i włączę jakiś świat lub wejdę na serwer wszystko jest ok. Jednak kiedy wyjdę ze świata i wejdę na niego z powrotem, mój minecraft zaczyna wariować. To co się dzieje jest widoczne na screenie.
      Specyfikacje komputera:
      procesor intel core i7-4702MQ 2.20Ghz
      ilość ram: 8gb
      karta graficzna: AMD Radeon R7 M265 Series
      Java: 7 update 80
      system operacyjny 64 bitowy, Windows 8.1

      Zaloguj lub zarejestruj się aby zobaczyć ten załącznik.
    • Przez ahilon
      Witam, mam poważny problem budowałem świat gdy tata wyłączył prąd, oczywiście zrestował  sie komputer. Gdy go włączyłem minecraft mi sie nie włączał więc reinstalowałem go. Ale w moim świecie wystąpiły nie wiem jak to nazwać dziury?? w pewnych miejsach pojawiły sie prostokątne dziury w których nie moge budować, ruszać sie, a jak będać w pobliżu wyłacze gre włącza sie w miejscu gdzie nic nie moge zrobić. jakieś pomysły jak to naprawić albo chociaż przenieść zamek na inną mape?
       
      [url=http://imageshack.com/f/pbbbnjDzp][/URL] [url=http://imageshack.com/f/idg6Owisp][/URL] [url=http://imageshack.com/f/knEtWDT0p][/URL]  
    • Przez Skur3byk
      Zauwazylem ze administracja serwera nie postarala sie z 1.4.6 slowem popisala sie
      tak czy siak na ratunek przybede ja
      dozucam wam pluginy ktore wszystko naprawia a mianowicie world edit i world guard ( tak, na 1.4.6)
      ale ze nie moge musze podac wam likni

      WorldEdit [url="http://build.sk89q.com/job/WorldEdit%20-%201.4.6%20Compatible/"]http://build.sk89q.com/job/WorldEdit%20-%201.4.6%20Compatible/[/url]

      WorldGuard [url="http://build.sk89q.com/job/WorldGuard/lastBuild/com.sk89q$worldguard/"]http://build.sk89q.com/job/WorldGuard/lastBuild/com.sk89q$worldguard/[/url]

      nie ma za co:) teraz proponuje wgranie kopii z 1.4.5 bo bedzie kiepsko
    • Przez regzand
      [b]Nick: [/b]regzand

      [b]Powód zażalenia:[/b] pluginy

      [b]Treść wniosku: [/b]Wczoraj (12.05) chciałem założyć Towna, wpisałem [b]"/town new ?"[/b] to był taki odruch ponieważ chciałem sprawdzić dokładną składnie komendy. Zamiast wyświetlić mi pomoc, został stworzony town o nazwie "?" na chunku (-18,35), co jeszcze dziwniejsze po wpisaniu "/town list" wyświetliło "MroczneBractwo [4], Gorlan [2], Bydzia [2][b], [1][/b]". Jeszcze wczoraj miałem dostęp do modyfikowania towna, który nie ma nazwy -,- , a gdy dzisiaj wszedłem na serwer to okazało się ze town zniknął, a ja nie odzyskałem kasy.
      Świadkiem, że stworzyłem taką gildie jest jasiek z MrocznegoBractwa.
      [b]Prosił bym o oddanie mi 1000$.[/b]
×
×
  • Dodaj nową pozycję...