Skocz do zawartości
  • 0
Hextech

Problem z chunkami

Pytanie

Hextech    0

Hej,

mam pewnie problem ze znikającymi chunkami. Błąd występuje tylko na 1 świecie, na innych nic się nie dzieje
Chunki nie ładują się w dość dziwny sposób, trzeba zniszczyć lub postawić blok, aby się załadował. Ponadto załadowane już chunki znikają dosłownie spod moich stóp. 
Jest to naprawdę frustrujące i niszczy noworenderowane tereny (np. świątynia wyrenderowana tylko w połowie). 

Proszę, doradźcie co robić. Próbowałem już grzebać w ustawieniach, ale jak na razie nic nie pomaga .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

2 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
Nicku    61

O ile zaczynasz grę, to radzę wygenerować na nowo świat z tym samym seedem. Spotkałem się z tym samym problemem, niestety nie udało mi się go jakoś rozwiązać w inny sposób.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
Hextech    0
W dniu 2.05.2019 o 22:01, Nicku napisał:

O ile zaczynasz grę, to radzę wygenerować na nowo świat z tym samym seedem. Spotkałem się z tym samym problemem, niestety nie udało mi się go jakoś rozwiązać w inny sposób.

No właśnie problem w tym że świat istnieje od samego początku 1.13 i nie chce go stracić 😕 Może gdy wyjdzie Optifine dla 1.14 to coś pokombinuję.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Odpowiedz na pytanie...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

×
×
  • Dodaj nową pozycję...