Skocz do zawartości
NSenten2000

All Shaders

Rekomendowane odpowiedzi

NSenten2000    13

Witam serdecznie

Dnia dzisiejszego postanowiłem ponownie po kilkunastu tygodniach Shader's mod.

Więc zainstalowałem je włączyłem minecraft klikam opcje i pisze shaders...

Ucieszyłem się że nic nie pomyliłem podczas instalacji więc od razu wrzuciłem kilkanaście shaderów do specjalnego folderu wbiłem na Aliquam i biorę.Esc|Opcje|Shaders i wybrałem sobie jedne z moich ulubionych.Zatwierdziłem i chciałem już zacząć grać lecz kiedy nacisnąłem esc zeby wyjść z menu wybierania shaderów zamiast pięknych cieni itd ujrzałem...właśnie czarny obraz..

Nie mam pojęcia co z tym zrobić kompletnie nic nie widać.Czat,TAB,kiedy się podpale widać to ale nic po za tym :/

Kiedyś instalowałem już shadery i świetnie działały więc to nie wina komputera karty graficznej itd.

Jeśli ktoś zna rozwiązanie problemu proszę o komentarz pod postem.

NSenten

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Franiu    41

Mam tak samo na niektórych paczkach shaderów na aliquam (to związane z pluginem, który utrzymuje dzień o jednej porze). Spróbuj pobawić się /ptime, najczęściej działa o /ptime xx:20am (nie równa godzina), albo o /ptime 12pm.

Spróbuj też SEUSów, one nie mają z tym problemu (ale np. chocapic, sildur's, Rudoplays) muszą być poddane procedurze "ptime" :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×
×
  • Dodaj nową pozycję...