Skocz do zawartości
  • 0
bedzio3

Nie wyjaśnione lagi w mc

Pytanie

bedzio3    0

Problem wygląda tak że generalnie ani na singlu ani na multi nie da się grać. Przy patchu 1.3.2 wszystko chodziło perfekcyjnie nie jest to napewno wina komputera próbowałem zwiększyć ram który wykorzystuje gra (do 4gb) i tak nic nie dało. Dodam że moge odpalić far cry 3 i rozkręcić go prawie na full to samo z ac3. Jave mam najnowszą na winde 64 tak samo zaktualizowałem sterowniki do karty nadal nic.Nie wiem dokładnie na którym patchu się to zaczęło bo miałem długą przerwę ale na 1.4.2 też już pojawiły się te lagi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

8 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
mega444    13

1. Zainstaluj Optifine

2. Spróbuj przeczyścić dysk z niepotrzebnych rzeczy

3. Zainstaluj najnowszego OpenGL

Jeżeli chodzi o RAM to jeżeli dałeś Minecraftcie 4GB RAM, jak właśnie tyle masz dostępnego to bym się nie dziwił, że masz lagi.

Daj Minecraftcie 50% swojej maksymalnej pamięci RAM

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
bedzio3    0

2.Kompa mam przeczyszczonego.

A co do ramu to mam 6gb a inne programy łącznie mi żrą 1 gb zresztą zaczynałem od odpalania mc z 2gb  i 3.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
mega444    13

Aha, ja już pomysłów nie mam ;/

Zrób punkt 1 i 3 ;p

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
GamperMan    0

Problem wygląda tak że generalnie ani na singlu ani na multi nie da się grać. Przy patchu 1.3.2 wszystko chodziło perfekcyjnie nie jest to napewno wina komputera próbowałem zwiększyć ram który wykorzystuje gra (do 4gb) i tak nic nie dało. Dodam że moge odpalić far cry 3 i rozkręcić go prawie na full to samo z ac3. Jave mam najnowszą na winde 64 tak samo zaktualizowałem sterowniki do karty nadal nic.Nie wiem dokładnie na którym patchu się to zaczęło bo miałem długą przerwę ale na 1.4.2 też już pojawiły się te lagi

Spróbuj wyłączyć dźwięk w Minecrafcie i podaj rezultat. :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
bedzio3    0

Nie pomogło^^ Co to za metoda? Ktoś miał już coś podobnego?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0
mega444    13

Miloszu akurat to nie pomoże, widać, że ty nie ogarniasz kompa, bo uważasz przeinstalowanie czegoś za coś co sprawi, że "się wszystko magicznie naprawi".

 

@Topic: Polecam jeszcze spróbowanie użycia GameBoostera

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Też miałem kiedyś takie lagi, cofało mnie itp..

 

Ale do rzeczy. Jeśli masz jakieś modyfikacje (oprócz Optifine) to odinstaluj je.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • Przez Dat_Lee
      Specyfikacja serwera:
      Procesor: Intel I5 7500 3.4Ghz Ilość ram: 4GB (ram przydzielony do serwera ogólnie mam 8GB) Wersja Javy: Java8 151 64bit Wersja Javy: Windows 10 Home Edition 64bit Hosting: Serwer jest zrobiony na moim komputerze
      Wersja: forge-1.7.10-10.13.4.1614-1.7.10-universal.jar
      Mody Serwera:
      - advanced-machines-59.0.2
      - Automagy-1.7.10-0.28.2
      - backpack-2.0.0-1.7.x
      - Battlegear2-Bullseye-1.0.7.0 (do usunięcia)
      - BattleTowers-1.7.10 (do usunięcia)
      - BigReactors-0.4.3A
      - BigTrees-172b-forge1060
      - buildcraft-7.1.23
      - CoFHWorld-1.12-1.0.0.6-universal
      - ComputerCraft1.75 (do usunięcia)
      - CraftGuide-1.6.8.1
      - Deconstruction[v2.2.6]
      - Elemental Creepers-universal_1.7.10-4.3.0 (do usunięcia)
      - EnchantView-v4.1.0-mc1.7.10
      - EnderIO-1.7.10-2.3.0.429_beta (do usunięcia)
      - EquivalentExchange3-1.7.10-0.3.0.547 (do usunięcia)
      - Forbidden Magic-1.7.10-0.575
      - forestry_1.7.10-4.2.16.64
      - gadomancy-1.7.10-1.0.7.3
      - Galacticraft-Planets-1.7-3.0.12.497 (do usunięcia)
      - GalaxySpace-1.1.9 STABLE (do usunięcia)
      - generators-0.9.20.123-mc1.7.10
      - ImmersiveEngineering-0.7.7
      - industrialcraft-2-2.2.710-experimental
      - InventoryTweaks-1.59-dev-152
      - ironchest-1.7.10-6.0.62.742-universal
      - irontank-1.7.10-1.1.15.65
      - Mantle-1.7.10-0.3.2b
      - bdlib-1.9.4.109-mc1.7.10
      - [1.7.10]bspkrsCore-universal-6.16
      - Baubles-1.7.10-1.0.1.10
      - CodeChickenLib-1.7.10-1.1.3.136-universal
      - ForgeMultipart-1.7.10-1.2.0.345-universal
      - ForgeRelocation-1.7.10-0.0.1.4-universal
      - ForgeRelocationFMP-1.7.10-0.0.1.2-universal
      - MrTJPCore-1.1.0.33-universal
      - EJML-core-0.26
      - CoFHCore-[1.7.10]3.1.4-329
      - GalacticraftCore-1.7-3.0.12.497 (do usunięcia)
      - GollumCoreLib-2.0.0-1.7.10
      - immibis-core-59.1.4
      - Mekanism-1.7.10-9.1.1.1031
      - MekanismGenerators-1.7.10-9.1.1.1031
      - MekanismTools-1.7.10-9.1.1.1031
      - MicdoodleCore-1.7-3.0.12.497 (do usunięcia)
      - ModularPowersuits-0.11.0.301 (do usunięcia)
      - MorePistons-2.0.0-1.7.10 (do usunięcia)
      - Numina-0.4.0.131
      - OpenComputers-MC1.7.10-1.7.1.1127-universal (do usunięcia)
      - Plant-Mega-Pack-Mod-1.7.10
      - ProjectRed-1.7.10-4.7.0pre12.95-Base
      - ProjectRed-1.7.10-4.7.0pre12.95-Compat
      - ProjectRed-1.7.10-4.7.0pre12.95-Fabrication
      - ProjectRed-1.7.10-4.7.0pre12.95-Integration
      - ProjectRed-1.7.10-4.7.0pre12.95-Lighting
      - ProjectRed-1.7.10-4.7.0pre12.95-Mechanical
      - ProjectRed-1.7.10-4.7.0pre12.95-World 
      - Railcraft_1.7.10-9.12.2.0
      - RedstoneFlux-1.12-2.0.1.2-universal
      - Ruins-1.7.10 (do usunięcia)
      - SAPManPack-1.7.10-2.4.1
      - StevesCarts2.0.0.b18
      - tcinventoryscan-mc1.7.10-1.0.11
      - TConstruct-1.7.10-1.8.8
      - TF2Dispenser-1.7.10
      - TF2Sentry-1.7.10
      - TF2TeamAddon-1.7.10
      - TF2Teleporter-1.7.10
      - Thaumcraft-1.7.10-4.2.3.5
      - ThebombzenAPI-v2.4.2-mc1.7.10
      - ThermalDynamics-[1.7.10]1.2.1-172
      - ThermalExpansion-[1.7.10]4.1.5-248
      - ThermalFoundation-[1.7.10]1.2.6-118
      - Treecapitator-universal-2.0.4
      - twilightforest-1.7.10-2.3.7
      - weaponmod-1.14.3 (do usunięcia)

      Opis problemu: 
      Serwer muli, są lagi i cofa.
      [Server thread/WARN] [net.minecraft.server.MinecraftServer]: Can't keep up! Did the system time change, or is the server overloaded? Running 3154ms behind, skipping 63 tick(s)
      Takie coś wyświetla się co jakiś czas lub co chwile.
      Mam przydzielone do serwera 4GB ramu ale ledwo zużywa 1GB jak na ok. 100 modów to trochę mało więcej serwer na 30 pluginach zużywa
      Chciał bym żeby ktoś dał rade to naprawić i jak można to mody na klienta też przydało by się bo strasznie mało FPS.

      Zaloguj lub zarejestruj się aby zobaczyć ten załącznik.
      Zaloguj lub zarejestruj się aby zobaczyć ten link.

      Daje linki do Modów i Serwera jak będzie potrzebne

       
    • Przez Jacobeq
      Każdy kojarzy komendę tittle.,, Ta która robi duży napis na środku ekranu. Jednak na serwerze mojego kolegi jest taki błąd że co chwilę na ekranie wyświetla się "tittle" i na dole "subtittle" w różnych kolorach. Nie mam pojęcia jak to mogło się stać czy to jakiś plugin czy co? Próbowaliśmy commandblocki wyłączyć (gamerule) i nic. Ten problem jest już od dwóch  dni i nie mamy rozwiązania a wkurza niemiłosiernie. Serwer jest gotowy w połowie więc nie ma mowy o usuwaniu światów itp. Oto nasze pluginy : 
    • Przez MinecraftGirl
      Witajcie :)
      Mam problem z minecraftem. Otóż strasznie laguje, nawet gry rendering ustawiony jest na tiny.
      Kiedy włączam grę (gram na 1.8.1, mam optifine) na początku wszystko jest normalnie, jednak po krótkiej chwili grania ilość FPS'ów spada z ok. 70 do 10 albo nawet 5.
      Później gra się crashuje, a cały laptop chodzi bardzo wolno przez kilka minut.
      Mam podkładkę chłodzącą.
      Całe problemy zaczęły się wczoraj, wcześniej minecraft chodził w miarę normalnie, nie lagował zbyt często a teraz nagle boom.
      Przeintalowałam grę - nic nie dało.
      Pomocy, nie wiem co robić.
    • Przez Moxpouro
      Cześć wszystkim!
       
         Zapraszam do przeczytania mojego pierwszego posta na tym forum. Choć będzie on po części powitaniem wszystkich Użytkowników, to chciałbym jeszcze rozwiązać w nim pewien problem. Chodzi mi mianowicie o niemożność zapisania gry w najnowszej wersji Minecrafta, 1.8.1. Po wejściu na świat i spauzowaniu gry, a następnie kliknięciu przycisk ,,wyjdź i zapisz'' gra zacina się na nieokreślony z góry czas, a przy próbie podejmowania jakichkolwiek działań - crashuje. Występują też jakieś anomalie związane z renderowaniem świata gry, ponieważ mimo iż posiadam dobry technicznie komputer, i ustawione w opcjach wszystko na maximum, chunków ładuje się tylko połowa z tylu, ilu powinno.
       
         To jest wszystko co chciałem Wam zaprezentować, mam nadzieję że znajdziecie (albo już znaleźliście) rozwiązanie tego problemu. Jestem również ciekaw, czy u Was ten problem również występuję. Na koniec chciałbym się przywitać, i pozdrowić całą Administrację oraz członków Forum, mam nadzieję że razem na nim mile spędzimy czas.
       
         Pozdrawiam i życzę przyjemnej rozgrywki.
       
         Moxpouro
×
×
  • Dodaj nową pozycję...