Skocz do zawartości
  • 0
soszka1939

Minecraft multiplayer, kolega nie może grać. HAMACHI

Pytanie

soszka1939    3
Witam!

Założyłem serwer na minecraft, ściągnąłem pliki serwer.exe. serwer.jar postąpiłęm według instrukcji, mam z kolegą taką samą wersje MC 1.3.2 oraz hamachi też, wchodzimy w serwer, ja założyciel moge grać normalnie, jednak on przez chwile wszystko widzi i nagle czarny ekran i tak jakby spadał cały czas nie moze sie ruszac ani nic. W czym moze być problem??
Pozdrawiam!
Z góy dzięki!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

2 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0
Iz0t0pic    0

Lagi serwera? Albo chunki mu się jeszcze nie załadowały?

W każdym razie to jedno z tych. Podaj screen folderu z serwerem, ustawieniami serwera i podaj test prędkości z speedtest.net .

Przypominam, że musisz mu podać swoje IP które jest w HAMACHI.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • Przez PiecuJTCNW
      Sprzedam Spawny na serwery Minecraft w super cenach!
      W ofercie posiadam wiele ciekawych projektów!
      Metody płatności: Blik/Przelew/Paypal/Paysafecard
      Po więcej informacji zapraszam na PV!
      Jesteś zainteresowany? Pisz na PV!
      Zaloguj lub zarejestruj się aby zobaczyć ten link.

       
    • Przez Steve'cio
      Witam. Posiadam komputer o specyfikacje:
      - Intel i9 9900k 3.60GHz
      - 16GB RAM
      - Msi Geforce RTX 2080 8GB
      Gram na monitorze o rozdzielczośći WQHD (2560 x 1440)
      Grając w minecraft na różnych wersjach, najczęściej na 1.8 z texturepack czy bez niego, posiadając optifine. Grając na np. Hypixelu potrafi mi spaść FPS do 12 a dokładniej mam np. 156/12. RAM w launcherze oryginalnym ustawiłem RAM na 6GB i nic się nie zmieniło
      Oczywiście bez shaderów tylko z texturepack albo bez texturepack.
      I mi wtedy gra klatkuje. Na monitorze z którego kiedyś korzystałem w rozdzieloczości 1920 x 1080 nie ścinało tak. Jak patrze na wykorzystanie sprzętu jest ono nisko bo do 30% wszystko.
      W innych grach tak nie mam nigdzie, wszystko normalnie płynnie działa, tylko tu tak jest a wykorzystanie sprzętowe jest do 30% (patrzyłem na menedżerze zadań jakie jest wykorzystanie sprzętowe).
      Tak jak mówię korzystam z oryginalnego launchera, i tylko w tej grze to się zdarza w innych grach nie. W 3dmark komputer przechodzi dobrze i wysoko benchmarki. Proszę o pomoc
    • Przez koko889
      Siema,
      wie ktoś jak usunąć te cienie?

      Zaloguj lub zarejestruj się aby zobaczyć ten link.
    • Przez Melia
      Tworzę mapę do Minecraft'a i nie wiem jak zrobić pewną rzecz...
      Jak zrobić żeby np. zamiast '<Roxmb>' była nazwa obecnie grającego gracza?

      Zaloguj lub zarejestruj się aby zobaczyć ten załącznik.
×
×
  • Dodaj nową pozycję...