Skocz do zawartości

Znajdź zawartość

Wyświetlanie wyników dla tagów 'Problem' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Administracja
  • Informacje z Gry
    • Nowości
    • Dyskusja o grze
    • Poradniki
  • Centrum Pomocy
    • Java Editon
    • Bedrock Edition
    • Serwer
    • Minecraft na Modach
  • Multiplayer
    • Publikacje
    • Stanowiska
    • Zagrajmy wspólnie
  • Download
    • Budowle
    • Mapy
    • Modyfikacje
    • Wygląd
  • Serwery
    • Vanilla (1.14.4)
  • Społeczność Minecraft.pl
    • Regulamin
    • Informacje
    • Przywitaj się
    • Organizacja Forum
    • Współpraca
  • Kanciapa
    • Hydepark
    • Gry
    • Komputery
    • Kącik kulturalny
    • Archiwum

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


GG


Skype


Website URL


Nick Minecraft


Lokalizacja


Zainteresowania


Discord

Znaleziono 155 wyników

  1. Smiechu

    Problem z World Edit

    Witam. Mam problem z World Edit (w modyfikacji [u]Single [/u]Player Comands). Chodzi o to, że kiedy wgrywam mod i otwieram grę mod nie działa. Instalowałem wg instrukcji mnóstwo razy i nic. Wszystkie inne mody mi działają (nawet yogbox!) tylko nie ten nieszczęsny world edit ;(. Jest mi bardzo potrzebny do tego co robię, bo samym MCEditem nic nie zdziałam ;( Jeśli wiecie jak to naprawić (możecie wysłać folder bin z wgranym modem) to będę bardzo wdzięczny :D. PS.:Przepraszam jeśli źle napisałem post lub umieściłem go w złej kategorii. To mój pierwszy post na jakimkolwiek forum i musicie mi to wybaczyć :) BARDZO PROSZE O ODPOWIEDŹ :)
  2. Witam moj problem jest taki ze nie moge zrobic serwera bez hamachi na routerze oglądałem 10 poradnikow na yt i nic moj router to tp-link td-w8951nd i stworzylem serwer na panelu konfiguracyjnym routera ale jak odpalam portchecker to pierwwsze z ip mam na zielono a reszte na czerwono dalem porty 25565 na port checkre a na routerze poczatkowy 25565 a koncowy 25565 proslibym o pomoc
  3. witam. mam problem z modem minecolony 1.3.1. mod został zainstalowany tak jak w opisie na stronie w linku. plik meta-inf usunięty. jak włączam minecrafta to po logu mojangu ukazuje się ;;minecraft has crashed''. na dole komentarzy jest opisany mój problem lecz opisałem go tez tutaj bo raczej szybkiej odpowiedzi sie niedoczekam. linki: [color=#008000][ciach][/color] mod loader pobrany i zainstalowany! prosze o szybkom pomoc!!! [color=#008000]Opisz problem, zamiast podawać link do innej strony. //Chormon[/color]
  4. Witam ! Przedstawię wam mój problem związany z Minecraftem, a w zasadzie z tym jak gra przyjmuje się na moim kompie. Jak w temacie kompa mam naprawdę myślę dobrego: Procek 2x 3.2GHz GeForce GTX 460 (1gb) 4GB Ramu Windows 7 32-bit /SP1 Czego więcej trzeba, najnowsze gierki mi bez problemu chodzą, tylko z tym Minecraftem zawsze problemy. Głównie chodzi o to że gra strasznie laguje. Wyłączyłem wszystkie zbędne programy i dalej to samo, kursor w grze porusza się strasznie wolno, ogólnie przy włączeniu Minecrafta cały komp mi zaczyna zamulać. Wiecie może co jest przyczyną tych wszystkich lagów. PS - Na F3 też to całe wykorzystanie pamięci jest wporządku więc to raczej nie przez to.
  5. zelek123

    [PROBLEM] Device not configured

    Witam! Ostatnio z kumplem chcieliśmy pograć sobie w mc na naszym serwerze, stoi on na shell-u. Po konfiguracji serwer.properties pojawił się problem z połączeniem przy próbie połączenia. Po próbie pojawia się problem [spoiler][quote] java.io.IOException: Device not configured at java.io.FileInputStream.readBytes(Native Method) at java.io.FileInputStream.read(FileInputStream.java:199) at java.io.BufferedInputStream.fill(BufferedInputStream.java:218) at java.io.BufferedInputStream.read(BufferedInputStream.java:237) at java.io.FilterInputStream.read(FilterInputStream.java:66) at jline.console.ConsoleReader$1.read(ConsoleReader.java:167) at jline.internal.InputStreamReader.read(InputStreamReader.java:267) at jline.internal.InputStreamReader.read(InputStreamReader.java:204) at jline.console.ConsoleReader.readCharacter(ConsoleReader.java:995) at jline.console.ConsoleReader.readLine(ConsoleReader.java:1167) at net.minecraft.server.ThreadCommandReader.run(ThreadCommandReader.java:31) [/quote][/spoiler] a później [quote][INFO] nazwa userka [/ip z którego się łączy:port] lost connection[/quote] Korzystam z Bukkita dla wersji 1.3.1, klient MC 1.3.1 Proszę o pomoc.
  6. Mickel196

    Problem z kodem java

    Witam jestem właśnie w trakcie tworzenie modu, lecz napotkałem problem : ( Otóż używam teraz MinecraftCodecPack 1.3.1 (wcześniej 1.2.5) i stworzyłem złoża dwóch nowych bloków (ruda i nowy kamień) Po odświeżeniu zapisałem i odpaliłem, ale nie mogłem znaleźć ani jednego z tych bloków : ( Ustawiłem generowanie na jak największe lecz znów pojawił się ten sam problem. Szukam jakiegoś kodera który mógłby mi podpowiedzieć co robię źle. [s]Proszę o kontakt na pw : )[/s][color=#00ff00] [/color][color=#008000]Na srewu nie na PW. Na forum się pomaga! //dex[/color] EDIT// kod: [CODE] public static final Block nazwaOre = new Block nazwaOre(201, 0).setHardness(3.5F).setResistance(3.5F).setLightValue(0F).setStepSound(Block.soundStoneFootstep).setBlockName("nazwaOre"); World world; public static final Block nazwaStone = new BlocknazwaStone(202, 0).setHardness(1.0F).setResistance(1.0F).setLightValue(0F).setStepSound(Block.soundStoneFootstep).setBlockName("nazwa Stone"); ModLoader.registerBlock(nazwaStone); nazwaStone.blockIndexInTexture = ModLoader.addOverride("/terrain.png", "/nazwastone.png"); ModLoader.addName (nazwaStone, "nazwa Stone"); ModLoader.registerBlock(nazwaOre); nazwaOre.blockIndexInTexture = ModLoader.addOverride("/terrain.png", "/nazwaore.png"); ModLoader.addName(nazwaOre, "nazwaOre");} public void GenerateSurface(World world, Random random, int i, int j) { for(int x = 0; x < 50; x++) { int posX = i + random.nextInt(16); int posY = random.nextInt(35); int posZ = j + random.nextInt(16); (new WorldGenMinable(nazwaOre.blockID, 50)).generate(world, random, posX, posY, posZ); } for(int x = 0; x < 50; x++) { int posX = i + random.nextInt(16); int posY = random.nextInt(256); int posZ = j + random.nextInt(16); (new WorldGenMinable(nazwaStone.blockID, 50)).generate(world, random, posX, posY, posZ); } } } [/CODE] Są to wycinki całego kodu, w całym pliku znajdują się oczywiście inne potrzebne elementy.
  7. bombel.od.r

    Witam serdecznie.

    Dzień dobry, witam się i od razu pytam, nie o zdrowie lecz o grę. A mianowicie: pobrałam>zainstalowałam> niby gram a za każdym razem muszę wczytywać od nowa bo nie instaluje mi się ikonka na kompie i nie mam żadnego folderu.Odkryłam to po tym gdy chciałam zainstalować tekstury. Z góry dziękuję za odpowiedź(jestem nowa)`
  8. [size=5][font=comic sans ms,cursive]Witam !!![/font][/size] [size=5][font=comic sans ms,cursive]Wczoraj zakupiłem 20 osobowy serwer na MineServ.eu[/font][/size] [size=5][font=comic sans ms,cursive]Gdy na niego wchodzę wyświetla mi się po ok. 20 sekundach: Internal Expition :java.netSocket Expition: Sowtfare Saused conention abort: recv failed.[/font][/size] [size=5][font=comic sans ms,cursive]- I grać się nie da !!! Wtedy serwer na chwilę się zatrzymuję na 3 sekundy i włącza z powrotem, a w konsoli wyświetla się :[/font][/size] [size=5][font=comic sans ms,cursive]04.05 08:20:18 [Server] Startup Done (1.494s)! For help, type "help" or "?"[/font][/size] [size=5][font=comic sans ms,cursive]Czy to ma coś wspólnego (z jakąś) autoryzacją ???[/font][/size] [size=5][font=comic sans ms,cursive]Czy ktoś może mi pomóc ???[/font][/size] [size=5][font=comic sans ms,cursive]Czy to dlatego, że Wczoraj był Trzeci Maja i oni nie pracują ???[/font][/size]
  9. Witam ! Już od dłuższego czasu staram się w Minecrafcie uporać z błędem Run Out of Memory. Opiszę dokładnie w czym kłopot: Kompa mam dosyć dobrego, procek 2x 3,2 GHz, 4GB Ramu, Karta Graficzna: GeForce GTX 460 (1GB), nie powinny te wymagania sprawiać problemu, dodam jeszcze, że do tego wszystkiego Win-7 32-bitowy. W Minecrafcie gdy naciskam F3 mam coś takiego : [img]http://oi47.tinypic.com/294gy69.jpg[/img] Oczywiście Used memory z tych 39% robi się coraz większa i to (98MB) też rośnie, screen ujął akurat coś takiego. Na starcie gry w nawiasie dochodzi już do (150-180MB). Screen został zrobiony zaraz po starcie i generacji nowego świata. Jak widzicie Allocated memory już jest 100% a RAM-u tylko 247MB. Próbowałem już dosłownie wszystkiego. Wchodziłem na jakieś Javy przez Panel sterowania>Java>Java>View i tam ustawiałem jakiś Runtime Parameters. Tworzyłem już plik start.bat, bawiłem się MCPatcherem, do dosłownie wszystko i dalej zostaje na tym samym a chodzi o to by zwiększyć troszkę ten RAM dla gry.. wkońcu mój RAM powinien pociągnąć więcej. Gra co chwile się gasi ponieważ ma za mało pamięci i nie ogarnia. Jeśli ktoś wie jak to rozwiązać to bardzo proszę o pomoc. Pozdrawiam !
  10. speedi3217

    <oja mapka

    Witajcie, mój problem polega na tym, ze nudzilem sie i zrobilem wlasna mape parkour na singlu na trybie Creative, i chcialbym sobie ja normalnie przejsc ale nie wiem jak wgrac ja na serwer survival ;/ . Jest taka mozliwosc? jesli tak to pomóżcie . A jest mozliwosc wgrania takiej mapy z single'a na server? . próbowalem skopiowac save tej mapy na pulpit storzyc nowy swiat survival i wgrac ta mape ale nadal mam creative ;/ . Z góry dziekuje za pomoc
  11. FutrzaQ

    1.3.1 w wersji turbo

    Cześć wam Minecraft dziś do moich łask powrócił i myślałem, że na spokojnie będę mógł obadać zmiany jednak nic bardziej mylnego. Single player chodzi tak jakby moja postać miała rakiete w tyłku. Kamień ręką kopie w 2 sekundy, poruszanie się to jest raczej podwójny sprint i to w dodatku bardzo nierówny bo raz tak jak mówie jest za szybko przez chwilę jest normalnie ale ogólnie to nie da sie grać, wszystko jest toalnie "za szybkie" miał ktos podobny problem? Komputer jest swieżo po formacie więc nie powinien się chyba buntować, tym bardziej że był tez niedawno w naprawie więc jest ogólnie mocniejszy od tego co miałem wczesniej (a wtedy Minecraft śmigał az miło), java też chyba ok... Sugestie?
  12. Witam proszę o pomoc, nie dawno odzyskałem save i nastąpił taki o to efekt : http://www.youtube.com/watch?v=8yz3W5Kr7z8&feature=plcp
  13. Witam! Tak jak w temacie mam spory problem od wersji beta 1.7 nie moge wbijac na zdne serwery dedykowane gdzy probuje sie na nich zalogowac pisze logging in.. a potem wywala taki blad http://img708.imageshack.us/img708/5905/kopiabeztytuuz.png ma ktos jakies porady? z gory dziekuje za pomoc p.s. mam orginala w loguje sie poprzez lunchera z minecraft.net
  14. [font=verdana,geneva,sans-serif]Witam, mam problem. Komputer mam nowy, jakiś miesiąc dopiero. Swego czasu zainstalowałem minecraft'a i działał. Potem przestałem przez jakiś czas grać i teraz znów chciałem zagrać ale jest problem. Otóż przez ten czas troche update'ów od windowsa było , troche instalowałem różnych potrzebnych programów, gier. I nie działa teraz. Po uruchomieniu minecraft.exe wyskakuje błąd "[b]Can't connect to minecraft.net[/b]". Usuwałem jave, instalowałem ponownie bez skutku.(chyba że coś źle robię ;O). Zapora windows wyłączona, mam tylko eset smart security 5 i też wyłączałem w nim i dalej nic. Zmiana czasu(daty) tez skutków nie przynosiła, podejrzewam że to coś przez jave chociaż nie jestem pewny. Próbowałem uruchomić minecraft w przeglądarce - bo jest taka możliwość i nie działa, chwile jest ekran ładowania javy i ścina- nie idzie nic na przód. Minecraft classic działa ale to już nie to samo. Proszę o pomoc naprawdę mi na tym bardzo zależy. [b]KOMP:[/b] Intel Core i5-2500K 3.30GHz // Radeon HD 7850 DDR5 2GB // MSI Z77A-G45 Intel Z77 LGA1155 // Goodram DDR3 8GB(2x4GB) 1600MHz Play CL9 // XFX Core 550W // Thermaltake V3 Black Edition // Zalman CNPS11X Performa // Western Digital Caviar 1TB SATA3 // Samsung SH-222BB[/font] [color=#008000]Edit by Atex: nie zmieniaj za często czcionki, bo trudno się czasem rozczytać [/color] Edit by simo0n: @Atex, tylko 2 razy zmieniłem
  15. Corgam

    Problem w dungeonach

    Witam, tu Corgam. Chciałbym zgłosić problem w dungeonach na serwerze. A mianowicie, znalazłem jeden z nich. Wszedłem do niego i zobaczyłem sale z ponad 20 płytkami naciskowymi. (Pomyślałem że one włączają pułapki.) Gdy nastąpiłem na jedna, zamiast aktywować pulapkę, wyświetlił mi się napis: You cant swich in the wild (czy coś w tym guście) I tak samo było z guzikami, skrzynkami i drzwiami. Czyli sumując, jeżeli wejdziesz do dungeona, to nie dostaniesz nagrody bo skrzynki będą zabezpieczone, albo nie wyjdziesz z niego. Proszę o naprawienie tego błędu. Corgam.
  16. kolaczan

    Która aplikacja?

    Mam pytanie, przez jaką aplikację otwiera się minecraft? chodzi mi o właściwości>>i otwierany za pomocą...
  17. Witam. Otóż chciałbym prosić o pomoc w sprawie moda Sonic Shaders. Bez modów z OptiFine'm gra działa czasami nawet do 200+. Z shaderem działa maksymalnie do 30 FPS. Poza tym - cieni nie ma, ale podoba mi się wszystko, za wyjątkiem [url="http://imageshack.us/f/221/20120319170220.png/"]tego[/url]. Woda jest szara i nieprzezroczysta, postać czarna, przedmioty szare, czyli krótko i zwięźle - bez tekstur. Mam Windows XP, 3,25 GB ramu. Teraz czas na GLSL - to jest porażka. Wszystko jest całe zielone lub szare, trawa się rusza, ale nie ma tekstur podobnie jak wszystko inne. Czy jest jakieś rozwiązanie, oprócz nowego komputera?
  18. damiant977

    Problem z Saves

    Witam Dziś natrafiłem na pewny kłopot związany z savem. Mianowicie chodzi o to gdy wgrywam i odpalam tego save to wyskakuje mi jakaś informacja; [left][background=rgb(235, 235, 235)]--- BEGIN ERROR REPORT 7fe0271 --------[/background][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]Generated 1/9/10 9:55 PM[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]Minecraft: Minecraft Alpha v1.1.0[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]OS: Windows 7 (x86) version 6.1[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]Java: 1.6.0_21, Sun Microsystems Inc.[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]VM: Java HotSpotâ„¢ Client VM (mixed mode), Sun Microsystems Inc.[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]LWJGL: 2.4.2[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)][failed to get system properties (java.lang.NullPointerException)][/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]org.lwjgl.LWJGLException: Pixel format not accelerated[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]at org.lwjgl.opengl.Display.createWindow(Display.java:311)[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]at org.lwjgl.opengl.Display.create(Display.java:856)[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]at org.lwjgl.opengl.Display.create(Display.java:784)[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]at org.lwjgl.opengl.Display.create(Display.java:765)[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]at net.minecraft.client.Minecraft.a(SourceFile:196)[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]at net.minecraft.client.Minecraft.run(SourceFile:554)[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]at java.lang.Thread.run(Unknown Source)[/background][/size][/font][/color][/left] [left][color=#333333][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]--- END ERROR REPORT dec3a884 ----------[/background][/size][/font][/color][/left] [left][color=#ff0000][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]Proszę o szybką pomoc bo bardzo zależy mi na czasie!!! [/background][/size][/font][/color][/left] [left][color=#ff0000][font=arial, sans-serif][size=3][background=rgb(235, 235, 235)]link do save [/background][/size][/font][/color][/left] [color=#ff0000][cut][/color] Dziękuję za każdą pomoc
  19. Witam od wersji minecraft 1.8 posiadam błąd mianowicie w folderze minecrafta pojawia się dokument tekstowy "hs_err_pid3508" ten numer na końcu nie zawsze jest taki sam. Szukałem już w internecie jak temu zaradzić próbowałem tego co mówili i dalej jest tak samo. Bardzo bym prosił o pomoc oto treść tego pojawiającego się dokumentu tekstowego : Instructions: (pc=0x690e93f4) 0x690e93d4: 44 24 14 8b 40 04 85 c0 89 44 24 08 0f 84 85 01 0x690e93e4: 00 00 55 56 57 8d a4 24 00 00 00 00 8b 4c 24 14 0x690e93f4: 8b 51 04 8d 41 0c 8d 54 0a 0c 3b c2 89 44 24 0c 0x690e9404: 89 54 24 18 0f 83 4c 01 00 00 8b ff 8b 28 8b fd Register to memory mapping: EAX=0x0001aa30 is an unknown value EBX=0x06bcd000 is an unknown value ECX=0x0001aa30 is an unknown value EDX=0x00000010 is an unknown value ESP=0x0668f094 is pointing into the stack for thread: 0x02d02800 EBP=0x0668f0d0 is pointing into the stack for thread: 0x02d02800 ESI=0x06bcd000 is an unknown value EDI=0x15e2a618 is an unknown value Stack: [0x06640000,0x06690000], sp=0x0668f094, free space=316k Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code) C [atioglxx.dll+0xe93f4] atiPPHSN+0x371e4 Java frames: (J=compiled Java code, j=interpreted, Vv=VM code) J org.lwjgl.opengl.GL11.nglCallLists(IILjava/nio/Buffer;IJ)V J org.lwjgl.opengl.GL11.glCallLists(Ljava/nio/IntBuffer;)V J oc.a()V J l.a(ID)V J l.a(IIID)I J l.a(Lacq;ID)I J lr.a(FJ)V J lr.b(F)V J net.minecraft.client.Minecraft.x()V J net.minecraft.client.Minecraft.run()V j java.lang.Thread.run()V+11 v ~StubRoutines::call_stub --------------- P R O C E S S --------------- Java Threads: ( => current thread ) 0x03132000 JavaThread "File IO Thread" daemon [_thread_blocked, id=3260, stack(0x11950000,0x119a0000)] 0x03159400 JavaThread "Thread-12" daemon [_thread_in_native, id=624, stack(0x0ff40000,0x0ff90000)] 0x00386800 JavaThread "DestroyJavaVM" [_thread_blocked, id=2780, stack(0x003a0000,0x003f0000)] =>0x02d02800 JavaThread "Minecraft main thread" daemon [_thread_in_native, id=948, stack(0x06640000,0x06690000)] 0x02d02400 JavaThread "Timer hack thread" daemon [_thread_blocked, id=2184, stack(0x065f0000,0x06640000)] 0x03058800 JavaThread "D3D Screen Updater" daemon [_thread_blocked, id=3936, stack(0x03540000,0x03590000)] 0x0305c400 JavaThread "TimerQueue" daemon [_thread_blocked, id=4016, stack(0x034f0000,0x03540000)] 0x03048400 JavaThread "AWT-EventQueue-0" [_thread_blocked, id=316, stack(0x034a0000,0x034f0000)] 0x02fec000 JavaThread "AWT-Windows" daemon [_thread_in_native, id=3832, stack(0x032d0000,0x03320000)] 0x02fea800 JavaThread "AWT-Shutdown" [_thread_blocked, id=468, stack(0x03280000,0x032d0000)] 0x02fe9c00 JavaThread "Java2D Disposer" daemon [_thread_blocked, id=2800, stack(0x03230000,0x03280000)] 0x02c90400 JavaThread "Low Memory Detector" daemon [_thread_blocked, id=1620, stack(0x02f00000,0x02f50000)] 0x02c81c00 JavaThread "C1 CompilerThread0" daemon [_thread_blocked, id=456, stack(0x02eb0000,0x02f00000)] 0x02c80000 JavaThread "Attach Listener" daemon [_thread_blocked, id=1508, stack(0x02e60000,0x02eb0000)] 0x02c7ec00 JavaThread "Signal Dispatcher" daemon [_thread_blocked, id=1760, stack(0x02e10000,0x02e60000)] 0x02c7b400 JavaThread "Finalizer" daemon [_thread_blocked, id=1748, stack(0x02dc0000,0x02e10000)] 0x02c76800 JavaThread "Reference Handler" daemon [_thread_blocked, id=2656, stack(0x02d70000,0x02dc0000)] Other Threads: 0x02c3a400 VMThread [stack: 0x02d20000,0x02d70000] [id=2652] 0x02c92400 WatcherThread [stack: 0x02f50000,0x02fa0000] [id=1656] VM state:not at safepoint (normal execution) VM Mutex/Monitor currently owned by a thread: None Heap def new generation total 39296K, used 28184K [0x22a30000, 0x254d0000, 0x254d0000) eden space 34944K, 76% used [0x22a30000, 0x2442a6c0, 0x24c50000) from space 4352K, 36% used [0x25090000, 0x2521bc18, 0x254d0000) to space 4352K, 0% used [0x24c50000, 0x24c50000, 0x25090000) tenured generation total 87424K, used 84824K [0x254d0000, 0x2aa30000, 0x2aa30000) the space 87424K, 97% used [0x254d0000, 0x2a7a6190, 0x2a7a6200, 0x2aa30000) compacting perm gen total 12288K, used 9355K [0x2aa30000, 0x2b630000, 0x2ea30000) the space 12288K, 76% used [0x2aa30000, 0x2b352d40, 0x2b352e00, 0x2b630000) ro space 10240K, 51% used [0x2ea30000, 0x2ef5e978, 0x2ef5ea00, 0x2f430000) rw space 12288K, 55% used [0x2f430000, 0x2facc970, 0x2facca00, 0x30030000) Code Cache [0x00ab0000, 0x010f0000, 0x02ab0000) total_blobs=3227 nmethods=2894 adapters=267 free_code_cache=27007360 largest_free_block=0 Dynamic libraries: 0x00400000 - 0x00424000 C:\Program Files\Java\jre6\bin\javaw.exe 0x7c900000 - 0x7c9b4000 C:\WINDOWS\system32\ntdll.dll 0x7c800000 - 0x7c8fd000 C:\WINDOWS\system32\kernel32.dll 0x64d00000 - 0x64d37000 C:\Program Files\AVAST Software\Avast\snxhk.dll 0x77dc0000 - 0x77e6c000 C:\WINDOWS\system32\ADVAPI32.dll 0x77e70000 - 0x77f03000 C:\WINDOWS\system32\RPCRT4.dll 0x77fe0000 - 0x77ff1000 C:\WINDOWS\system32\Secur32.dll 0x7e360000 - 0x7e3f1000 C:\WINDOWS\system32\USER32.dll 0x77f10000 - 0x77f59000 C:\WINDOWS\system32\GDI32.dll 0x76360000 - 0x7637d000 C:\WINDOWS\system32\IMM32.DLL 0x7c340000 - 0x7c396000 C:\Program Files\Java\jre6\bin\msvcr71.dll 0x6d7f0000 - 0x6da9f000 C:\Program Files\Java\jre6\bin\client\jvm.dll 0x76b20000 - 0x76b4e000 C:\WINDOWS\system32\WINMM.dll 0x6d7a0000 - 0x6d7ac000 C:\Program Files\Java\jre6\bin\verify.dll 0x6d320000 - 0x6d33f000 C:\Program Files\Java\jre6\bin\java.dll 0x6d7e0000 - 0x6d7ef000 C:\Program Files\Java\jre6\bin\zip.dll 0x6d000000 - 0x6d14c000 C:\Program Files\Java\jre6\bin\awt.dll 0x72f90000 - 0x72fb6000 C:\WINDOWS\system32\WINSPOOL.DRV 0x77c00000 - 0x77c58000 C:\WINDOWS\system32\msvcrt.dll 0x774d0000 - 0x7760e000 C:\WINDOWS\system32\ole32.dll 0x773c0000 - 0x774c3000 C:\WINDOWS\WinSxS\x86_Microsoft.Windows.Common-Controls_6595b64144ccf1df_6.0.2600.6028_x-ww_61e65202\COMCTL32.dll 0x77f60000 - 0x77fd6000 C:\WINDOWS\system32\SHLWAPI.dll 0x5b1d0000 - 0x5b208000 C:\WINDOWS\system32\uxtheme.dll 0x75180000 - 0x751ae000 C:\WINDOWS\system32\msctfime.ime 0x7c9c0000 - 0x7d1df000 C:\WINDOWS\system32\shell32.dll 0x6d230000 - 0x6d27f000 C:\Program Files\Java\jre6\bin\fontmanager.dll 0x4fd50000 - 0x4fef6000 C:\WINDOWS\system32\d3d9.dll 0x6ded0000 - 0x6ded6000 C:\WINDOWS\system32\d3d8thk.dll 0x77bf0000 - 0x77bf8000 C:\WINDOWS\system32\VERSION.dll 0x6d600000 - 0x6d613000 C:\Program Files\Java\jre6\bin\net.dll 0x71a50000 - 0x71a67000 C:\WINDOWS\system32\WS2_32.dll 0x71a40000 - 0x71a48000 C:\WINDOWS\system32\WS2HELP.dll 0x6d620000 - 0x6d629000 C:\Program Files\Java\jre6\bin\nio.dll 0x719f0000 - 0x71a30000 C:\WINDOWS\System32\mswsock.dll 0x76f10000 - 0x76f37000 C:\WINDOWS\system32\DNSAPI.dll 0x76d50000 - 0x76d69000 C:\WINDOWS\system32\iphlpapi.dll 0x76fa0000 - 0x76fa8000 C:\WINDOWS\System32\winrnr.dll 0x76f50000 - 0x76f7d000 C:\WINDOWS\system32\WLDAP32.dll 0x68000000 - 0x68036000 C:\WINDOWS\system32\rsaenh.dll 0x769a0000 - 0x76a55000 C:\WINDOWS\system32\USERENV.dll 0x6ff40000 - 0x6ff96000 C:\WINDOWS\system32\netapi32.dll 0x76fb0000 - 0x76fb6000 C:\WINDOWS\system32\rasadhlp.dll 0x66780000 - 0x667d8000 C:\WINDOWS\system32\hnetcfg.dll 0x71a30000 - 0x71a38000 C:\WINDOWS\System32\wshtcpip.dll 0x6d780000 - 0x6d788000 C:\Program Files\Java\jre6\bin\sunmscapi.dll 0x77a70000 - 0x77b06000 C:\WINDOWS\system32\CRYPT32.dll 0x77b10000 - 0x77b22000 C:\WINDOWS\system32\MSASN1.dll 0x10000000 - 0x1006b000 C:\Documents and Settings\uzytkownik\Dane aplikacji\.minecraft\bin\natives\lwjgl.dll 0x5f190000 - 0x5f25c000 C:\WINDOWS\system32\OPENGL32.dll 0x5c8f0000 - 0x5c911000 C:\WINDOWS\system32\GLU32.dll 0x736f0000 - 0x7373b000 C:\WINDOWS\system32\DDRAW.dll 0x73b50000 - 0x73b56000 C:\WINDOWS\system32\DCIMAN32.dll 0x6d350000 - 0x6d356000 C:\Program Files\Java\jre6\bin\jawt.dll 0x69000000 - 0x694fd000 C:\WINDOWS\system32\atioglxx.dll 0x05c20000 - 0x05c33000 C:\Documents and Settings\uzytkownik\Dane aplikacji\.minecraft\bin\natives\jinput-dx8.dll 0x05da0000 - 0x05dd9000 C:\WINDOWS\system32\DINPUT8.dll 0x68df0000 - 0x68df9000 C:\WINDOWS\system32\HID.DLL 0x77910000 - 0x77a06000 C:\WINDOWS\system32\SETUPAPI.DLL 0x76c20000 - 0x76c4e000 C:\WINDOWS\system32\WINTRUST.dll 0x76c80000 - 0x76ca8000 C:\WINDOWS\system32\IMAGEHLP.dll 0x0ff10000 - 0x0ff22000 C:\Documents and Settings\uzytkownik\Dane aplikacji\.minecraft\bin\natives\jinput-raw.dll 0x76be0000 - 0x76beb000 C:\WINDOWS\system32\PSAPI.DLL VM Arguments: java_command: C:\Documents and Settings\uzytkownik\Dane aplikacji\.minecraft\minecraft_name.jar Launcher Type: SUN_STANDARD Environment Variables: CLASSPATH=.;C:\Program Files\Java\jre6\lib\ext\QTJava.zip PATH=C:\Documents and Settings\uzytkownik\Dane aplikacji\.minecraft;C:\PROGRA~1\Borland\CBUILD~1\Bin;C:\PROGRA~1\Borland\CBUILD~1\Projects\Bpl;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program Files\ATI Technologies\ATI.ACE\Core-Static;C:\Program Files\Microsoft SQL Server\100\Tools\Binn\;C:\Program Files\Microsoft SQL Server\100\DTS\Binn\;C:\WINDOWS\system32\WindowsPowerShell\v1.0;C:\Program Files\QuickTime\QTSystem\;C:\Program Files\ATI Technologies\ATI Control Panel USERNAME=uzytkownik OS=Windows_NT PROCESSOR_IDENTIFIER=x86 Family 15 Model 4 Stepping 1, GenuineIntel --------------- S Y S T E M --------------- OS: Windows XP Build 2600 Dodatek Service Pack 3 CPU:total 1 (1 cores per cpu, 1 threads per core) family 15 model 4 stepping 1, cmov, cx8, fxsr, mmx, sse, sse2, sse3 Memory: 4k page, physical 523056k(12664k free), swap 1278316k(485668k free) vm_info: Java HotSpot(TM) Client VM (20.2-b06) for windows-x86 JRE (1.6.0_27-b07), built on Jul 19 2011 01:04:42 by "java_re" with MS VC++ 7.1 (VS2003) time: Fri Jul 06 14:40:41 2012 elapsed time: 1894 seconds
  20. Witam! Chciałem założyć serwer hamachi dla 3 do 5 graczy, który posiadałby mody Flan's i Weapons. Robię wszystko jak trzeba. Ściągam plik minecraft_server.jar edytuję jak powinienem. Client mody wgrane ma, serwer mody wgrane ma jak trzeba. Odpalam. Jest. Mody są. Chcę włożyć do ekwipunku przedmiot z moda np. nóż i w tym momencie serwer pada. Utracono połączenie, koniec transmisji. Nie mam pojęcia dla czego. Proszę o pomoc! Z góry dziękuję!
  21. Witam. Ostatnio bawię się w tworzenie serwera na bukkicie. Mam problem z pluginem PermissionEx. Nie wiem, czy coś źle robię, czy któreś pluginy blokują mi inne... Więc proszę jakiegoś obeznanego technika o sprawdzenie zgodności moich pluginów i stworzenie gotowych permisji wg propozycji. Moje pluginy: Orebfuscator, nChat, Worldedit, Essentials, NoWeather, Vault, PermissionEx, Multiverse-Core, WorldGuard, SignColours, iConomy, AuthMe, Reservations, BKCommonLib, OpenInv, PlayerStatusSigns, Mobarena, NoLagg, AutoAnnouncer, Jobs, ChatManager, LWC, ChestShop, SimpleRegionMarket, Falsebook Dodam jeszcze, że po wpisaniu /pl plugin ChatManager jest na czerwono, to coś znaczy? Chciałbym mieć na serwerze takie rangi: [b]Gracz[/b]- na szaro, podstawowe umiejętności gracz + możliwość ustawienia 3 sethome, pisanie na kolorowo, tpa, Falsebook: tylko otwieranie gate, używanie Lift up, Lift down, brick itp. brak tworzenia własnych. [b]SVip[/b]- na pomarańczowo, to samo co Vip i gracza. [b]Moderator[/b]- na zielono, wszystkie permisje oprócz: time set, ustawiania; usuwania; ustawiania warpów, komend do multiverse. [b]KidMod[/b]- na jasno zielono, to samo co moderator oprócz ustawiania komuś ilości pieniędzy na koncie. [b]Admin[/b]- na różowo, wszystkie permisje, [b]HeadAdmin[/b]- na czerwono, wszystkie permisje [b]HeadAdminka[/b]- na czerwono, wszystkie permisje Ranga defalut: Gracz Prefixy z wybranymi kolorami, np. [Ranga] PrzykładowyGracz Oczywiście mniejsze rangi nie mogą banować większych (w przypadku posiadania permisji). HeadAdmin i HeadAdminka na równi. Ewentualnie jeżeli się nie da to HeadAdmin odrobinkę wyżej :3 Nie wiem czy da się ustawić w standardzie, ale rangi HeadAdmin, HeadAdminka, Admin, Moderator, SVip- slot rezerwowany pluginem Reservations. Proszę o pomoc. RimothPL
  22. Siema, kupiłem sobie premium i chciałem pobrać Minecrafta z Minecraft.net ale nie działa mi. Ściągam plik a jak chcę włączyć to pisze mi System nie może odnaleźć określonej ścieżki. Mam jave i wgl ale nie działa. Pomocy!
  23. Witam mam pewien problem z moim minecraft'em Nie widzę wody i lodu. Nie widziałem rozwiązania na internecie więc postanowiłem zapytać tutaj. Czy ktoś z was też miał ten problem? Jak to naprawić NIE MAM WGRANYCH ŻADNYCH MODÓW Proszę o pomoc
  24. Z góry mówię, że jestem zielony w wstawianiu modów do minecrafta, ale trochę poczytałem. Mój problem, a raczej moje pytanie polega na tym, że postanowiłem zainstalować mody "Battlegear" i "crossbows v2.3" (oba do wersji 1.2.5), wszystko ładnie działa z wyjątkiem jednego elementu. Mianowicie gdy wstawiam kusze w slot na broń z modu battlegear, kusza ta wykonuje jeden strzał i nie chce się przeładować, by strzelić ponownie. Jednak, gdy trzymam ją "normalnie", czyli w ekwipunku, to strzela normalnie. Nie przeszkadza mi to jakoś bardzo, ale byłbym wdzięczny gdyby ktoś powiedział, czy jest możliwe, by sprawić, że kusza będzie strzelała wielokrotnie, trzymając ją w wyżej wymienionym slocie. Czy trzeba będzie grzebać w tych modach?
  25. Mam problem z pewnymi blokami w tej texturze. Oto one: tak wyglądają nie które bloki [attachment=906:2012-06-01_15.36.24.png] a woda i lawa wyglądają tak [attachment=907:2012-06-01_15.36.53.png] Proszę o pomoc. Dodam jeszcze że taki sam efekt był gdy używałem mcpatchera jak i bez niego.
×
×
  • Dodaj nową pozycję...