Skocz do zawartości
Kris Norris

Pływanie obrazu - Minecraft 1.10.2 Forge Nvidia Gtx1050ti 4GB

Rekomendowane odpowiedzi

Witam

Komputer ma pół roku. 8 GB ramu, Procesor - Amd 6 core fx 6300 3.5GHZ.  Windows 10 Home Edition 64Bit

Karta Nvidia  Gtx1050ti 4GB

Temperatury mierzone podczas grania -  Temp. Proc-41°C. Karta 38°C.

Od wczoraj mam problem z wyświetlaniem obrazu w minecraft. Otóż obraz dziwnie faluje. (Zaczęło się po przeprowadzce do innego pokoju)

Czynności jakie do tej pory zrobiłem:

Wywaliłem wszystkie głośniki, woofer itd z otoczenia kompa. Zauważyłem że woofer dociskał przewód HDMI do ściany ale czy to akurat może być przyczyna? skoro po usunięciu głośników efekt wciąż się utrzymuje?

Zaktualizowałem Windows

Zaktualizowałem Jave

Zaktualizowałem sterownik karty

Podmieniłem kabel łączący kompa z monitorem. HDMI na DVI-D później VGA, efekt znika na jakieś pół godziny po czym wraca.

Przeinstalowałem Minecraft łącznie z aktualizacją modów do najnowszych dostępnych pod wersję 1.10.2 

Na różnych shaderach zawsze ten sam efekt.

Po wyłączeniu shaderów, efekt znika ale nie wiem na jak długo bo nie miełem jeszcze okazji dłużej pograć bez shaderów.

Jest to minecraft 1.10.2 Forge z modami: Optifine, Missing Piece, Roads, Worldedit, DualHotbar, I mod za pomocą którego mogę wstawiać zdjęcia w grze, nie pamiętam jak się nazywa. 

Dzieje się tak tylko w grze. 

Nie mam już pomysłu. 

Będę wdzięczny za wszelkie wskazówki.

Czytałem o opcji rozmagnesowywania monitora, czy to może pomóc a jeśli tak to gdzie znaleźć tą funkcję.

Na co jeszcze zwrócić uwagę, co jeszcze sprawdzić.

Link do filmiku jak to wygląda: 

Zaloguj lub zarejestruj się aby zobaczyć ten link.

 

 

Edytowane przez Kris Norris

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A czy to przypadkiem nie jest efekt shaderów kiedy pada deszcz? Wiesz, takie że niby tobie na ekran krople spadają ;x

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

To sprawdź czy problem wystąpi bez shaderów, moim zdaniem to one są tutaj problemem, na pewno to nie kabel :v Możliwe że to też wina któregoś z modów, niestety na modach się nie znam więc tutaj będzie mi trudno określić co może powodować taki efekt.

Dnia 10/17/2017 o 14:32, Kris Norris napisał:

Po wyłączeniu shaderów, efekt znika ale nie wiem na jak długo bo nie miełem jeszcze okazji dłużej pograć bez shaderów.

A i żeby jeszcze nie było jak wcześniej, pograj może z jeden dzień bez shaderów i po prostu sprawdź.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No właśnie problem tkwi w shaderach. Na laptopie o gorszych parametrach wszystko chodzi z shaderami. Na kompie włączam shadery i faluje. Wcześniej się tak nie działo, zbudowałem dość duży świat i wszystko chodziło pięknie. A nagle coś się zwiesiło. Nie wiem jak to naprawić i czy w ogóle się da.

Usunąłem mody, oprócz optifine, faluje.

Bez shaderów nie faluje. Kopiowałem świat z laptopa na kompa i odwrotnie. Na laptopie ze zintegrowaną kartą działają shadery Kuda, Seus (Standard, Ultra, Motion blur) I kilka wersji Sildurs natomias na komputerze odpala się tylko Kuda. Wcześniej jeszcze odpaliły się sildrusy ale teraz też już wywala do białego ekranu. Przy innych jest biały ekran. 

Wszystko działało jakieś pół roku i nie było problemu. Budowałem i budowałem na shaderach Sildrus extreme i wszystko działało ok. 

Na innych światach problem nie występuje. Tylko na tym jednym wielkim i na dodatek tylko na kompie który ma 8GB Ramu i Procek AMD podczas gdy Laptop ma 16 GB ramu i procesor intel core i3-5010U 2.10GHZ a kartę intel HD Graphics 5500 i na tym samym przekopiowanym świecie problem nie występuje. 

Na Minecraft mam wydzielone 4GB ramu na komputerze i 8Gb na laptopie.

Nie mam nawet pomysłu czego się uczepić i gdzie szukać. Oczywiście biorę pod uwagę, że będę musiał grać bez shaderów i póki co nie mam innego wyjścia jeśli jednak ktoś będzie miał jakikolwiek pomysł to proszę aby pisał. 

 

Edytowane przez Kris Norris

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • Przez DenySon
      Szukam ludzi do wspólnej gry na serwerze na modach (paczka dalej tworzona) Serwer będzie bez ograniczeń i dostępny dla osób zaproszonych. Serwer do wspólnej zabawy a może i do nagrywania.
      Wymagania: wiek minimum 12lat, minimalna kultura,, discord,TS3
      Komunikacja na Discordzie,TS3
      Dostanie sie na serwer poprzez podanie:
      wiek:
      ulubiona modyfikacja:
      coś o sobie:
      kontakt:
       
    • Przez vaul
      Witam!
      Chciałbym kupić pełna wersję gry.
      Rozumiem, że po zapłaceniu ściągam grę i instaluję na komputerze ale chciałbym się dowiedzieć co zrobić gdy na przykład padnie dysk i trzeba wymienić na nowy lub zmienię komputer i jak wtedy na nowo zainstalować grę?
      Czy będę musiał kupować jeszcze raz gre Minecraft , czy jeszcze raz mogę ściągnąć instalki?
       
      Pozdrawiam.:) Vaul
    • Przez HaXoR56109
       
       
       
      Witam wszystkich na moim kanale pokaże wam jak zrobić ładną choinkę na święta które się zbliżają.Jest to prosty mechanizm dla każdego więc nie będzie z tym problemu każdy sobie z tym poradzi miłego oglądania pozdrawiam.
    • Przez Falchen
      Niedawno założyłem swój serwer w minecraft, i wszystko było normalnie, tylko po reinstalu serwera mapa ładuje mi się tylko na jakieś +/- 6 chuncków. Oczywiście render distance ustawiony mam na 32, a w konfiguracji serwera na 15 (maksymalną wartość). Dodam jeszcze, że mam dobry komputer jak i internet, poza tym coś takiego zaczęło mi się dziać po reinstalu, i ponowny reinstal nic nie daje. Link do zdjęcia > 
      Zaloguj lub zarejestruj się aby zobaczyć ten link.
       <
    • Przez Emil12
      Witam, potrzebuje pomocy odnośnie błędu w minecraft. Mianowicie, po niedługim czasie gry wywala mi tekstury, co widać na załączonym obrazku.  Kiedy zmienie texture pack, problem na chwile ustaje, ale po chwili znowu tak sie dzieje. 
       
      Specyfikacja komputera: Procesor: AMD FX(tm) - 4100 Quad-Core Processor 3,6 GHz Ilość ram: 4GB Karta graficzna: GeForce GT 440 Wersja sterowników karty graficznej: 347.52 Wersja Javy: Version 8 Update 151 System operacyjny: Windows 7 - - - Zainstalowane mody: Brak Posiadane łącze internetowe: Tronic_3349 Opis błędu: Wyżej  
       

      Zaloguj lub zarejestruj się aby zobaczyć ten załącznik.
×