Skocz do zawartości

Rekomendowane odpowiedzi

Wiem, że to forum o minecraft ale do rzeczy.

Pobrałem Discorda, i gdy próbuję go włączyć wyskakuje taki błąd "Nie znaleziono punktu wejścia procedury SetDefaultDllDirectories w bibliotece KERNEL32.dll".

I jakby co to nie pomaga mi restart ani komenda "sfc /scannow" w wierszu poleceń.

System: Windows 7 Ultimate 64bit.

Screen:

59907f7471c51_Discordbd.JPG.1ce6aeaac1c32d9d329b1e752e549cc2.JPG

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  1. Otwórz wiersz poleceń z uprawnieniami administratora.
  2. Użyj polecenia sfc /scannow.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
2 minuty temu, Tawarisz99 napisał:

Komenda "sfc /scannow" pokazuje że wszystko jest ok.

Spróbuj zrestartować komputer po jej użyciu i spróbować ponownie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zrobiłem tak jak napisałeś i jest napisane coś takiego: "Funkcja Ochrona zasobów systemu Windows nie znalazła naruszeń integralności".

Screen:59914f028d28b_kolejnybd.JPG.7466fab98f9e6fecbc0429d5d3103bd6.JPG

 

Edytowane przez Tawarisz99

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Godzinę temu, Tawarisz99 napisał:

Zrobiłem tak jak napisałeś i jest napisane coś takiego: "Funkcja Ochrona zasobów systemu Windows nie znalazła naruszeń integralności".

Screen:

Zaloguj lub zarejestruj się aby zobaczyć ten link.

 

A spróbowałeś zrestartować potem komputer i jeszcze raz uruchomić instalator?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
2 minuty temu, Tawarisz99 napisał:

Tak, restartowałem pare razy.


A na pewno uruchomiłeś konsolę z uprawieniami administratora? Musisz wyszukać cmd.exe, kliknąć go PPM i wybrać Uruchom jako administrator.

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Teraz, Tawarisz99 napisał:

Tak, na pewno i kolejny raz dla pewności zrobiłem to kolejny raz.

Spróbuj zaktualizować system.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dobra, aktualizuje się (13 aktualizacji 173mb hehe) internet mam wolny więc odpiszę jak będzie działało za jakieś 3/4 godziny.

Edytowane przez Tawarisz99

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się tutaj


  • Podobna zawartość

    • Przez Policjant Gajwer
      Witam, mam problem z serwer, a mianowicie z uruchomieniem go. Problem jest taki, że dodałem mody na serwer i działały. Dorzuciłem kilka kolejnych i crashowało go.
       
      Logi:
       
    • Przez Emil12
      Witam, potrzebuje pomocy odnośnie błędu w minecraft. Mianowicie, po niedługim czasie gry wywala mi tekstury, co widać na załączonym obrazku.  Kiedy zmienie texture pack, problem na chwile ustaje, ale po chwili znowu tak sie dzieje. 
       
      Specyfikacja komputera: Procesor: AMD FX(tm) - 4100 Quad-Core Processor 3,6 GHz Ilość ram: 4GB Karta graficzna: GeForce GT 440 Wersja sterowników karty graficznej: 347.52 Wersja Javy: Version 8 Update 151 System operacyjny: Windows 7 - - - Zainstalowane mody: Brak Posiadane łącze internetowe: Tronic_3349 Opis błędu: Wyżej  
       

      Zaloguj lub zarejestruj się aby zobaczyć ten załącznik.
    • Przez Jacobeq
      Każdy kojarzy komendę tittle.,, Ta która robi duży napis na środku ekranu. Jednak na serwerze mojego kolegi jest taki błąd że co chwilę na ekranie wyświetla się "tittle" i na dole "subtittle" w różnych kolorach. Nie mam pojęcia jak to mogło się stać czy to jakiś plugin czy co? Próbowaliśmy commandblocki wyłączyć (gamerule) i nic. Ten problem jest już od dwóch  dni i nie mamy rozwiązania a wkurza niemiłosiernie. Serwer jest gotowy w połowie więc nie ma mowy o usuwaniu światów itp. Oto nasze pluginy : 
    • Przez Xayah
      Witam, proszę o pomoc.
      Dzisiaj rano weszłam na serwer w minecrafcie, po chwili wyłączyłam i włączyłam laptopa i już nie mogłam wejść na żaden serwer oprócz Hypixel (mam minecraft premium).
      Gdy próbuję wejść na serwer wyskakuje mi taki błąd (widać na zdjęciu). Nie widać ikonek serwerów itd., jest napisane tylko "Nie można połączyć z serwerem". Proszę o pomoc!
       
      Jeśli to zły dział czy coś z góry przepraszam, pierwszy raz robię tutaj wątek

      Zaloguj lub zarejestruj się aby zobaczyć ten załącznik.

      Zaloguj lub zarejestruj się aby zobaczyć ten załącznik.
    • Przez Truskaffkowa
      Witam, mam problem z grą (mam premium).

      Gdy włączam grę i klikam graj gra normalnie ładuję się, ale zacina się na ekranie z napisem Mojang. Czy ktoś mógłby mi pomóc jakoś to naprawić? Na innych wersjach niż pokazana też nie chce się załadować. Czekałam bardzo długo (3 dni) i dalej nic.

      Zaloguj lub zarejestruj się aby zobaczyć ten załącznik.
×